Laser cutter seems to be behaving strangely.

Hi

Just tried to cut something on the laser but not very successfully :frowning:
Though it cut some components ok, when it moved on to the next components it cut them so they over laped the first ones! Not what I’d intended. It also seemed to be making a bit of a grinding noise when moving from left to right.

The extraction hose was hanging out of the window when I arrived and there was no sign to say that the machine was out of order, so obviously whoever used it before me hadn’t had any problems.

I’m very sorry
SFG

It’s been on the fritz all week, it’s entirely 50/50 at this point if stuff
is going to work or not which is incredibly annoying. It was working
earlier today while Tas was cutting (with a little fixture needed
beforehand) so I guess it just likes to break itself a lot.

Pretty inconvenient but it still happens with all the fixing over the past
few weeks…On Thursday, 11 December 2014 20:59:26 UTC, simon_dowdney wrote:

Hi

Just tried to cut something on the laser but not very successfully :frowning:

Though it cut some components ok, when it moved on to the next components
it cut them so they over laped the first ones! Not what I’d intended. It
also seemed to be making a bit of a grinding noise when moving from left to
right.

The extraction hose was hanging out of the window when I arrived and there
was no sign to say that the machine was out of order, so obviously whoever
used it before me hadn’t had any problems.

I’m very sorry

SFG

Hi Simon,

I’m afraid Jake is right, the laser is due some serious maintenance right now. I’ve been using it as is with varying levels of success out of desperation.

We’re hoping that replacing the stepper drivers will fix some of the more serious issues.

T.On 11 December 2014 23:46:43 GMT+00:00, Jake Causier jake.causier@gmail.com wrote:

It’s been on the fritz all week, it’s entirely 50/50 at this point if
stuff
is going to work or not which is incredibly annoying. It was working
earlier today while Tas was cutting (with a little fixture needed
beforehand) so I guess it just likes to break itself a lot.

Pretty inconvenient but it still happens with all the fixing over the
past
few weeks…

On Thursday, 11 December 2014 20:59:26 UTC, simon_dowdney wrote:

Hi

Just tried to cut something on the laser but not very successfully :frowning:

Though it cut some components ok, when it moved on to the next
components
it cut them so they over laped the first ones! Not what I’d intended.
It
also seemed to be making a bit of a grinding noise when moving from
left to
right.

The extraction hose was hanging out of the window when I arrived and
there
was no sign to say that the machine was out of order, so obviously
whoever
used it before me hadn’t had any problems.

I’m very sorry

SFG


You received this message because you are subscribed to the Google
Groups “Hackspace Manchester” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to hacman+unsubscribe@googlegroups.com.
To post to this group, send an email to hacman@googlegroups.com.
Visit this group at http://groups.google.com/group/hacman.
For more options, visit https://groups.google.com/d/optout.

tamarisk kay
tamarisk@tamarisk.it
07949 151 100